"some music was meant to stay underground..."

Metal Underground.com Forum

Our newly launched forum is a place to freely discuss topics that are not directly in the news. Posting messages in the forum requires a free Metalunderground.com membership. You can still discuss news articles by posting comments on the respective articles (with or without a login).

Please view the forum rules before posting. Spamming, trolling or personal attacks may result in deletion of messages, loss of membership privledges, and/or a permanent ban.


Your permissions: while not logged in as a member, you may only read the forums. (Log in/Sign Up)


Main page problems

Posted in: Forum Home >> Bugs Reports, Suggestions, and Feedback >> Main page problems

Displaying 5 posts
Displaying 5 posts
Jul 16, 2009 1:23 PM ET #1 (permalink)

It seems that both today and last night I've been having problems loading articles on the main page. New articles pop up all the time and I can still read them, but the comments and my ability to post a comment don't load; it just reports an error.

I don't know if this is an issue on just my computer and phone as of lately or is the whole site experiencing this problem?

Edit: The forum works just fine for me on both my computer and phone though.

(This post was last edited on July 16, 2009 at 1:25 PM ET.)

Jul 16, 2009 1:35 PM ET #2 (permalink)

I'm having the same issues TOG. It's not just you. My message say's to report the problem to DB.

Jul 16, 2009 2:26 PM ET #3 (permalink)

Thanks guys. That's what I get for posting changes late at night... Was so tired last night, I probably didn't scroll down far enough to see the error or didn't view an article with comments. It's all fixed now.

Sep 12, 2009 11:39 PM ET #4 (permalink)

Hey db, have you noticed any loss of PgDn/Up functionality on news pages? MU is the only site I've been having trouble with and it's been recent. Using Firefox/XP, doesn't happen every time (may be ad related?) but it does happen. No huge deal but something I thought I'd bring up.

Sep 16, 2009 2:02 PM ET #5 (permalink)

It could be ad-related. I browse on so many different computers and browsers that I would have a hard time nailing it down. Plus, I never use pgup/pgdn. Ad-wise, take note if it happens on pages with expandable ads in particular, and if those ads are metal-related or not. Or if it's on certain pages in particular (news or forums but not others). That will give me some clues where to look. Thanks!

Reply to Discussion or Return to Bugs Reports, Suggestions, and Feedback forum